DRAG DROP Drag each feature of the left to the appropriate routing protocol on the right.
DRAG DROPRiverside Towing is redesigning the network that connects its three location
DRAG DROP
Riverside Towing is redesigning the network that connects its three locations. The administrator gave the networking team 192 168.45 0 to use for addressing the entire network. After subnetting the address, the team is ready to assign the addresses. The administrator plans to configure ip subnet-zero and use RIP v2 as the routing protocol. As a member of the networking team, youmust address the network and at the same time conserve unused addresses for future growth. With those goals in mind, drag the host addresses on the left to the correct router interface. One of the routers is partially configured. Move your mouse over a router to view its configuration. Not all of the host addresses on the left are necessary.
A network associate is configuring a router for the weaver company to provide internet
A network associate is configuring a router for the weaver company to provide internet access. The ISP has provided the company six public IP addresses of 198.18.184.105 198.18.184.110. The company has 14 hosts that need to access the internet simultaneously. The hosts in the company LAN have been assigned private space addresses in the range of 192.168.100.17 192.168.100.30.
The following have already been configured on the router
– The basic router configuration
– The appropriate interfaces have been configured for NAT inside and NAT outside
– The appropriate static routes have also been configured (since the company will be a stub network, no routing protocol will be required.)
– All passwords have been temporarily set to “cisco”
How ip route ?
EIGRP
After adding RTR_2 router, no routing updates are being exchanged between RTR_1 and the new location. All other inter connectivity and internet accesses for the existing locations of the company are working properly.
The task is to identify the fault(s) and correct the router configuration to provide full connectivity between the routers.
Access to the router CLI can be gained by clicking on the appropriate host.
All passwords on all routers are Cisco.
IP addresses are listed in the chart below.
RTR_A#show run
!
!
interface FastEthernet0/0
ip address 192.168.60.97 255.255.255.240
!
interface FastEthernet0/1
ip address 192.168.60.113 255.255.255.240
!
interface Serial0/0
ip address 192.168.36.14 255.255.255.252
!
router eigrp 212
network 192.168.36.0
network 192.168.60.0
no auto-summary
!
RTR_A#show ip route
192.168.36.0/30 is subnetted, 1 subnets
C 192.168.36.12 is directly connected, Serial 0/0
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.96/28 is directly connected, FastEthernet0/0
C 192.168.60.112/28 is directly connected, FastEthernet0/1
D 192.168.60.128/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D 192.168.60.144/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D 192.168.60.24/30 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D* 198.0.18.0 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
*******************************************************************************
RTR_2#show run
!
!
interface FastEthernet0/0
ip address 192.168.77.34 255.255.255.252
!
interface FastEthernet0/1
ip address 192.168.60.65 255.255.255.240
!
interface FastEthernet1/0
ip address 192.168.60.81 255.255.255.240
!
!
router eigrp 22
network 192.168.77.0
network 192.168.60.0
no auto-summary
!
RTR_2#show ip route
192.168.60.0/28 is variably subnetted, 2 subnets
C 192.168.60.80 is directly connected, FastEthernet1/0
C 192.168.60.64 is directly connected, FastEthernet0/1
192.168.77.0/30 is subnetted, 1 subnets
C 192.168.77.32 is directly connected, FastEthernet0/0
**********************************************************
RTR_B#show run
!
interface FastEthernet0/0
ip address 192.168.60.129 255.255.255.240
!
interface FastEthernet0/1
ip address 192.168.60.145 255.255.255.240
!
interface Serial0/1
ip address 192.168.60.26 255.255.255.252
!
router eigrp 212
network 192.168.60.0
!
RTR_B#show ip route
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.24/30 is directly connected, Serial0/1
C 192.168.60.128/28 is directly connected, FastEthernet0/0
C 192.168.60.144/28 is directly connected, FastEthernet0/1
D 192.168.60.96/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
D 192.168.60.112/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
192.168.36.0/30 is subnetted, 1 subnets
D 192.168.36.12 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
D* 198.0.18.0 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
**************************************************************************
RTR_1#show run
!
!
interface FastEthernet0/0
ip address 192.168.77.33 255.255.255.252
!
interface Serial1/0
ip address 198.0.18.6 255.255.255.0
clockrate 64000
!
!
interface Serial0/0
ip address 192.168.36.13 255.255.255.252
clockrate 64000
!
interface Serial0/1
ip address 192.168.60.25 255.255.255.252
clockrate 64000
!
!
router eigrp 212
network 192.168.36.0
network 192.168.60.0
network 192.168.85.0
network 198.0.18.0
no auto-summary
!
ip classless
ip default-network 198.0.18.0
ip route 0.0.0.0 0.0.0.0 198.0.18.5
ip http server
RTR_1#show ip route
192.168.36.0/30 is subnetted, 1 subnets
C 192.168.36.12 is directly connected, Serial 0/0
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.24/30 is directly connected, Serial0/1
D 192.168.60.128/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1
D 192.168.60.144/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1
D 192.168.60.96/28 [ 90/21026560 ] via 192.168.36.14, 00:00:57, Serial 0/0
192.168.77.0/30 is subnetted, 1 subnets
C 192.168.77.32 is directly connected, FastEthernet0/0
C 192.0.18.0/24 is directly connected, Serial 1/0
*S 0.0.0.0 via 198.0.18.5
Lab 640-816
Lab- CLI 640-816
Lab- CLI
Central Florida Widgets recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring R1PV2 routing using the router command line interface (CLI) on the RC.
Configure the router per the following requirements:
Name of the router is R2
Enable. secret password is cisco
The password to access user EXEC mode using the console is cisco2
The password to allow telnet access to the router is cisco3
IPV4 addresses mast be configured as follows:
Ethernet network 209.165.201.0/27 – router has fourth assignable host address in subnet
Serial network is 192.0.2.176/28 – router has last assignable host address in the subnet.
Interfaces should be enabled.
Router protocol is RIPV2
Attention:
In practical examinations, please note the following, the actual information will prevail.
1. Name of the router is xxx
2. Enable. secret password is xxx
3. Password In access user EXEC mode using the console is xxx
4. The password to allow telnet access to the router is xxx
5. IP information
You must accomplish the following tasks:
VTP Configuration LAB.
A new switch is being added to the River Campus LAN. You will work to complete this process by first configuring the building_210 switch with an IP address and default gateway. For the switch host address, you should use the last available IP address on the management subnet. In addition, the switch needs to be configured to be in the same VTP domain as the building_100 switch and also needs to be configured as a VTP client. Assume that the IP configuration and VTP configuration on building_100 are complete and correct
The configuration of the router is not accessible for this exercise. You must accomplish the following tasks:
Determine and configure the IP host address of the new switch.
Determine and configure the default gateway of the new switch.
Determine and configure the correct VTP domain name for the new switch.
Configure the new switch as a VTP client.
What type of link is needed between Sw-A and Sw-B so host C and host D can communicate through Sw-A to the ser
Refer to the topology.
What type of link is needed between Sw-A and Sw-B so host C and host D can communicate through Sw-A to the servers?
Exhibit:
What, if anything, is required for communication to occur between the host C and Server 3?
Refer to the topology.
What, if anything, is required for communication to occur between the host C and Server 3?
What technology helps prevent frames from looping continuously through this switched network?
Refer to the topology.
What technology helps prevent frames from looping continuously through this switched network?
Exhibit: