Which parameter is needed to complete the configuration?
— Exhibit —
interfaces {
ge-1/1/0 {
unit 0 {
family inet {
address 10.200.12.1/30;
}
lo0 {
unit 0 {
family inet {
address 10.200.1.1/32;
}
}
routing-options {
static {
route 10.200.1.2/32 next-hop 10.200.12.2;
}
autonomous-system 65001;
}
protocols {
bgp {
group 65002 {
local-address 10.200.1.1;
neighbor 10.200.1.2 {
peer-as 65002;
}
}
— Exhibit —
Referring to the exhibit, you are configuring an EBGP peering using the loopback address
between two routers.
Which parameter is needed to complete the configuration?
What is causing the behavior shown in the exhibit?
— Exhibit —
user@router> show configuration | no-more
…
interfaces {
ge-0/0/0 {
unit 0 {
family inet {
address 10.210.12.131/27;
}
ge-0/0/1 {
unit 0 {
family inet {
filter {
input fbf;
}
address 10.210.14.1/24;
}
}
firewall {
filter fbf {
term 1 {
then {
routing-instance fbf;
}
}
routing-instances {
fbf {
instance-type forwarding;
routing-options {
static {
route 0.0.0.0/0 next-hop 10.210.12.129;
}
}
user@router> show route
inet.0: 4 destinations, 4 routes (4 active, 0 holddown, 0 hidden)
+ = Active Route, – = Last Active, * = Both
10.210.12.128/27 *[Direct/0] 3d 23:21:02
> via ge-0/0/0.0
10.210.12.131/32 *[Local/0] 3d 23:21:17
Local via ge-0/0/0.0
10.210.14.0/24 *[Direct/0] 00:00:07
> via ge-0/0/1.0
10.210.14.1/32 *[Local/0] 00:00:07
Local via ge-0/0/1.0
— Exhibit —
What is causing the behavior shown in the exhibit?
What is required to ensure that both of Switch B’s ports are in a forwarding state?
— Exhibit — Router
— Exhibit —
Router A.
interfaces {
ge-0/0/0 {
unit 0 {
family inet {
address 192.168.1.20/24 {
vrrp-group 27 {
virtual-address 192.168.1.20;
priority 255;
authentication-type simple;
authentication-key <juniper123>;
}
}
Router B.
interfaces {
ge-4/2/0 {
unit 0 {
family inet {
address 192.168.1.19/24 {
vrrp-group 27 {
virtual-address 192.168.1.20;
priority 200;
authentication-type simple;
authentication-key <juniper123>;
}
}
— Exhibit —
Referring to the exhibit, Router B comes up first and preemption is not enabled. Router A assumes
mastership for the virtual IP. Why does Router A assume a mastership role for the IP?
Which two statements are correct?
Which configuration would you use on SITE1 to establish the EBGP peering?
— Exhibit —
SITE1:
routing-options {
autonomous-system 65001;
}
protocols {
bgp {
group 65002 {
neighbor 10.200.12.1 {
peer-as 65002;
}
}
SITE2:
routing-options {
autonomous-system 65002;
}
protocols {
bgp {
group 65001 {
neighbor 10.200.12.2 {
peer-as 65003;
}
}
— Exhibit —
Referring to the exhibit, SITE1 is configuring an EBGP peering with SITE2. SITE2 configured the
incorrect peer AS during a maintenance window and now is unable to change the configuration
until the next maintenance window.
Which configuration would you use on SITE1 to establish the EBGP peering?
Which port is disabled?
— Exhibit —
[edit protocols rstp]
user@switch# show
bridge-priority 32k;
max-age 20;
hello-timer 2;
forward-delay 15;
interface ge-0/0/11.0 {
disable;
}
interface ge-0/0/12.0 {
cost 20000;
mode point-to-point;
}
interface ge-0/0/13.0 {
priority 128;
mode shared;
}
interface ge-0/0/14.0 {
edge;
}
bpdu-block-on-edge;
— Exhibit —
The exhibit shows the RSTP configuration for your EX Series switch. The switch begins receiving
BPDUs on a port and disables that port.
Which port is disabled?
which two protocols would be removed from this portion of the network?
Your current network is using Switch-1 and Switch-2 as a Layer 3 core pair. You change the EX
series switch core into a VC and configure the links between the switches to be a LAG.
Assuming that Switch-3 is operating at Layer 2 only, which two protocols would be removed from
this portion of the network? (Choose two.)
which import policy is applied to routes received from neighbor 172.25.200.1?
— Exhibit —
[edit protocols bgp]
user@router# show
import in-protocol-level;
export out-protocol-level;
group ISPs {
type external;
import in-group-level;
export out-group-level;
neighbor 172.25.100.1 {
import in-neighbor-level;
peer-as 65505;
}
neighbor 172.25.200.1 {
export out-neighbor-level;
peer-as 65500;
}
}
— Exhibit —
Referring to the exhibit,
which import policy is applied to routes received from neighbor 172.25.200.1?
what will the mac-move-limit command on ge-0/0/6 do?
— Exhibit —
{master:0}[edit interfaces]
user@switch# show
ge-0/0/6 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan100;
}
}
ge-0/0/7 {
unit 0 {
family ethernet-switching {
port-mode access;
vlan {
members vlan100;
}
}
{master:0}[edit ethernet-swtiching-options]
user@switch#show
secure-access-port {
interface ge-0/0/6.0 {
mac-limit 1 action drop;
}
vlan 100 {
mac-move-limit 1 action drop;
}
}
— Exhibit —
Referring to the exhibit, what will the mac-move-limit command on ge-0/0/6 do?