CORRECT TEXT
Your task is to configure the Fa0/12 interface on the switch to limit the maximum number of MAC addresses that are allowed to access the port to two and to shutdown the interface when there is a violation.

Answer: Switch1>enable
Explanation:
Switch1>enable
Switch1#config t
Switch1(config)#interface fa0/12
Switch1(config-if)#switchport mode access
Switch1(config-if)#switchport port-security maximum 2
Switch1(config-if)#switchport port-security violation shutdown
Switch1(config-if)#no shut
Switch1(config-if)#end
Switch1#copy run start
Enable
Configure Terminal
interface Fastethernet0/12
switchport mode access
switchport port-security maximum 2
switchport port-security violation shutdown
no shutdown
end
copy running-config startup-config
0
0
Subharoj
You forgot to do:
Switchport port-security
(To turn on port security in the first place!)
0
0
Is it necessary to do port security first?
Once you do: switchport portsecurity maximum 2
you don’t turn it on?
0
0
It´s necessary put “switchport port-security” first.
0
0
anon and christian are 100% right If you do a “show port-security int fa0/12” you will see whether port security is enabled or disabled. I verified using both and one is disabled and the other is enabled. Good call guys.
0
0
You dont need the “switchport port-security violation shutdown” because this is the default config of port security.
0
0